System requirements

Installation Viewed: 130

To install Gutengeek on your website, please make sure your system meets the following requirements:

  • WordPress Version: 5.2+ (latest WordPress version recommended)
  • Php version: 5.6+ (7.3+ recommended)
  • Php extension: phpxml